AviationBanter

AviationBanter (http://www.aviationbanter.com/index.php)
-   Simulators (http://www.aviationbanter.com/forumdisplay.php?f=8)
-   -   FS2004 ATI/Radeon Driver Problem (http://www.aviationbanter.com/showthread.php?t=21044)

tfp ntl August 9th 03 07:39 AM

FS2004 ATI/Radeon Driver Problem
 
I have got a bad dose of the Radeon problems mentioned in a lot of posts,
the "bleeding" text, which although a pain is not the end of the world, but
the"swimming" scenery on my machine (High end Dell, 512mb, Radeon 9700 pro
128mb) makes FS2004 almost unusable.

Some folks on Radeon drivers have posted that they just have the text
problem, otherwise everything else is fine.

Would be really useful if those that have a reasonably stable FS2004
experience, on Radeon drivers, posted their graphics settings, so others
could try them, trial and error hasn't helped me.

fyi, Like may others I have posted the problem on ATI support pages, but no
response other than a system acknowledgment, makes for excellent Customer
Service on their part.

TIA... Tim



Flying Scotsman August 9th 03 01:22 PM

I have an AMD XP2500, XP Professional, 556RAM, ATI Radeon 9600 Pro.......
and my experience with 2004 is totally dismal.

About every 4 four seconds my frame rate drops from 19fps to 1fps, with the
result that the sim lurches horribly from forward progress to dead stop.
Additionally, MS seems to lose my MS Force Feedback 2 joystick from time to
time, leaving me without the ability to control my already stuttering plane.
When it hasn't lost the FF2 it often seems to lose its FF centering tension
ability . Since I upgraded to the latest Radeon driver (6.14.10.6360 is what
the Device Manager shows it as) I also get smeared graphics when I drag a
panel such as the GPS across the screen from one position to another - the
entire screeen dissolves into horizontal color bands that then restore to a
normal screen after a few seconds.

All of the above happens whether the sliders are maxed out to the right or
all the way to the left.

This thing is a nightmare. Any suggestions welcomed as to how to set the
sliders or how my Bios should be adjusted.
Mike

P.S. Katy, I'm sure you are reading these posts, even if MS might not be
....... is anyone consolidating symptoms such as mine and forwarding them to
MS?



Gavin August 9th 03 03:46 PM

I have a Radeon 9000 Pro. The MAXIMUM frame rates I get is 9fps - even with
all settings at LOW!!!!

This is on a P4 1.7 with 1GB ram!

I'm very ****ed about this. : (


"tfp ntl" wrote in message
...
I have got a bad dose of the Radeon problems mentioned in a lot of posts,
the "bleeding" text, which although a pain is not the end of the world,

but
the"swimming" scenery on my machine (High end Dell, 512mb, Radeon 9700 pro
128mb) makes FS2004 almost unusable.

Some folks on Radeon drivers have posted that they just have the text
problem, otherwise everything else is fine.

Would be really useful if those that have a reasonably stable FS2004
experience, on Radeon drivers, posted their graphics settings, so others
could try them, trial and error hasn't helped me.

fyi, Like may others I have posted the problem on ATI support pages, but

no
response other than a system acknowledgment, makes for excellent Customer
Service on their part.

TIA... Tim





Katy August 9th 03 07:06 PM

I have got a bad dose of the Radeon problems mentioned in a lot of posts,
the "bleeding" text, which although a pain is not the end of the world, but
the"swimming" scenery on my machine (High end Dell, 512mb, Radeon 9700 pro
128mb) makes FS2004 almost unusable.

Some folks on Radeon drivers have posted that they just have the text
problem, otherwise everything else is fine.

Would be really useful if those that have a reasonably stable FS2004
experience, on Radeon drivers, posted their graphics settings, so others
could try them, trial and error hasn't helped me.

fyi, Like may others I have posted the problem on ATI support pages, but no
response other than a system acknowledgment, makes for excellent Customer
Service on their part.


To help with the shimmering of texture (especially bad with ATI cards)
try those settings: mipmap to 4 in FS, no anti-aliasing, autogen
scenery to medium. In the drivers properties push anisotropic
filtering to the maximum available, set anti-aliasing to a medium
setting...

---
Best
Katy Pluta

FS2004 FAQ at http://www.simflight.com/news5/modules.php?name=FAQ

Katy August 9th 03 07:08 PM

P.S. Katy, I'm sure you are reading these posts, even if MS might not be
...... is anyone consolidating symptoms such as mine and forwarding them to
MS?


I do :-) For you problem did you try disabling the FF? ATI has new
drivers in the works (finally) from what I read...

---
Best
Katy Pluta

FS2004 FAQ at http://www.simflight.com/news5/modules.php?name=FAQ

Flying Scotsman August 9th 03 07:31 PM

Katy -

I did NOT try disabling the FF2 - should I? The problem seems sporadic and
FF2 will always work after a reboot.

Thanks

Mike



Bill August 9th 03 08:49 PM


"Katy" wrote in message
...
I have got a bad dose of the Radeon problems mentioned in a lot of posts,
the "bleeding" text, which although a pain is not the end of the world,

but
the"swimming" scenery on my machine (High end Dell, 512mb, Radeon 9700

pro
128mb) makes FS2004 almost unusable.

Some folks on Radeon drivers have posted that they just have the text
problem, otherwise everything else is fine.

Would be really useful if those that have a reasonably stable FS2004
experience, on Radeon drivers, posted their graphics settings, so others
could try them, trial and error hasn't helped me.

fyi, Like may others I have posted the problem on ATI support pages, but

no
response other than a system acknowledgment, makes for excellent Customer
Service on their part.


To help with the shimmering of texture (especially bad with ATI cards)
try those settings: mipmap to 4 in FS, no anti-aliasing, autogen
scenery to medium. In the drivers properties push anisotropic
filtering to the maximum available, set anti-aliasing to a medium
setting...

---
Best
Katy Pluta

FS2004 FAQ at http://www.simflight.com/news5/modules.php?name=FAQ



Posted by ATI FYI

http://www.ati.com/support/infobase/4256.html

Dont know if this will ease the pain, only MSoft can do that :-)

Bill




Kevin Reilly August 10th 03 01:16 AM

On Sat, 9 Aug 2003 Katy wrote:

To help with the shimmering of texture (especially bad with ATI cards)
try those settings: mipmap to 4 in FS


[...]

I can vouch for the mip-mapping thing being critical to solving texture
problems with the ATI cards. At 1024x768 some textures, particularly
night textures, looked terrible on my 9700Pro. The after-dark NYC
skyline was almost unrecognisable beneath a mess of flickering light
textures. Dropping the mip-mapping to 4 all but cured it. Personal
preferences will dictate how many of the other features are turned on or
off but this one is a must-do.

On a related note, if anyone's really ****ed off with the 'mode change'
flicker that FS2004 does every time you re-start a flight or choose a
menu option on a Radeon card, try changing the full-screen depth to
16bit instead of 32bit. It doesn't cure it but it reduces the number of
flickers, and they seem to cycle slightly faster. Not the best solution,
but it reduces the frustration a bit while we wait for new drivers
and/or a patch.

--
Kev
__________________________________________________ ________________________
"Caution: remove infant before folding for storage."
Warning on portable baby stroller


ccsuwxman August 10th 03 04:33 AM

Katy:

Can you tell me why my 2D panels disappear when I turn antialiasing on? I'm
running win98SE with an AMD 1.2ghz processor, 512 mb ram, and a radeon 9000
64mb card.

Thanks for any help.

Steve

"Katy" wrote in message
...
I have got a bad dose of the Radeon problems mentioned in a lot of posts,
the "bleeding" text, which although a pain is not the end of the world,

but
the"swimming" scenery on my machine (High end Dell, 512mb, Radeon 9700

pro
128mb) makes FS2004 almost unusable.

Some folks on Radeon drivers have posted that they just have the text
problem, otherwise everything else is fine.

Would be really useful if those that have a reasonably stable FS2004
experience, on Radeon drivers, posted their graphics settings, so others
could try them, trial and error hasn't helped me.

fyi, Like may others I have posted the problem on ATI support pages, but

no
response other than a system acknowledgment, makes for excellent Customer
Service on their part.


To help with the shimmering of texture (especially bad with ATI cards)
try those settings: mipmap to 4 in FS, no anti-aliasing, autogen
scenery to medium. In the drivers properties push anisotropic
filtering to the maximum available, set anti-aliasing to a medium
setting...

---
Best
Katy Pluta

FS2004 FAQ at http://www.simflight.com/news5/modules.php?name=FAQ




Chris Ehlbeck August 10th 03 04:37 AM

There is something else going on. I have a Radeon 9000 and usually get
17fps and most of my settings are in the medium range, but I do have some
high textures for the aircraft. The system is an Athlon 1.2 with 256 meg of
RAM

Chris
--
I'm learning to fly! See what's going on.
www.home.bellsouth.net/p/pwp-cehlbeck

"Gavin" wrote in message
...
I have a Radeon 9000 Pro. The MAXIMUM frame rates I get is 9fps - even

with
all settings at LOW!!!!

This is on a P4 1.7 with 1GB ram!

I'm very ****ed about this. : (


"tfp ntl" wrote in message
...
I have got a bad dose of the Radeon problems mentioned in a lot of

posts,
the "bleeding" text, which although a pain is not the end of the world,

but
the"swimming" scenery on my machine (High end Dell, 512mb, Radeon 9700

pro
128mb) makes FS2004 almost unusable.

Some folks on Radeon drivers have posted that they just have the text
problem, otherwise everything else is fine.

Would be really useful if those that have a reasonably stable FS2004
experience, on Radeon drivers, posted their graphics settings, so others
could try them, trial and error hasn't helped me.

fyi, Like may others I have posted the problem on ATI support pages, but

no
response other than a system acknowledgment, makes for excellent

Customer
Service on their part.

TIA... Tim









All times are GMT +1. The time now is 11:29 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
AviationBanter.com