View Single Post
  #8  
Old August 10th 03, 01:16 AM
Kevin Reilly
external usenet poster
 
Posts: n/a
Default

On Sat, 9 Aug 2003 Katy wrote:

To help with the shimmering of texture (especially bad with ATI cards)
try those settings: mipmap to 4 in FS


[...]

I can vouch for the mip-mapping thing being critical to solving texture
problems with the ATI cards. At 1024x768 some textures, particularly
night textures, looked terrible on my 9700Pro. The after-dark NYC
skyline was almost unrecognisable beneath a mess of flickering light
textures. Dropping the mip-mapping to 4 all but cured it. Personal
preferences will dictate how many of the other features are turned on or
off but this one is a must-do.

On a related note, if anyone's really ****ed off with the 'mode change'
flicker that FS2004 does every time you re-start a flight or choose a
menu option on a Radeon card, try changing the full-screen depth to
16bit instead of 32bit. It doesn't cure it but it reduces the number of
flickers, and they seem to cycle slightly faster. Not the best solution,
but it reduces the frustration a bit while we wait for new drivers
and/or a patch.

--
Kev
__________________________________________________ ________________________
"Caution: remove infant before folding for storage."
Warning on portable baby stroller

Ads