A aviation & planes forum. AviationBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » AviationBanter forum » rec.aviation newsgroups » Simulators
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

FS2004 ATI/Radeon Driver Problem



 
 
Thread Tools Display Modes
  #11  
Old August 10th 03, 04:49 AM
Chris Ehlbeck
external usenet poster
 
Posts: n/a
Default

I can tell you that I'm running a Radeon 9000 on an Athlon 1.2 with 256 meg
ram and I don't have any problems with the panels. I get occasional
re-boots for some reason though. Culprit was temperature at firs but
hardware monitoring shows all temps in the normal range.

Chris
--
I'm learning to fly! See what's going on.
www.home.bellsouth.net/p/pwp-cehlbeck

"ccsuwxman" wrote in message
news:[email protected]
Katy:

Can you tell me why my 2D panels disappear when I turn antialiasing on?

I'm
running win98SE with an AMD 1.2ghz processor, 512 mb ram, and a radeon

9000
64mb card.

Thanks for any help.

Steve

"Katy" wrote in message
...
I have got a bad dose of the Radeon problems mentioned in a lot of

posts,
the "bleeding" text, which although a pain is not the end of the world,

but
the"swimming" scenery on my machine (High end Dell, 512mb, Radeon 9700

pro
128mb) makes FS2004 almost unusable.

Some folks on Radeon drivers have posted that they just have the text
problem, otherwise everything else is fine.

Would be really useful if those that have a reasonably stable FS2004
experience, on Radeon drivers, posted their graphics settings, so

others
could try them, trial and error hasn't helped me.

fyi, Like may others I have posted the problem on ATI support pages,

but
no
response other than a system acknowledgment, makes for excellent

Customer
Service on their part.


To help with the shimmering of texture (especially bad with ATI cards)
try those settings: mipmap to 4 in FS, no anti-aliasing, autogen
scenery to medium. In the drivers properties push anisotropic
filtering to the maximum available, set anti-aliasing to a medium
setting...

---
Best
Katy Pluta

FS2004 FAQ at http://www.simflight.com/news5/modules.php?name=FAQ






Ads
  #12  
Old August 10th 03, 08:43 PM
John E. Carty
external usenet poster
 
Posts: n/a
Default

"Gavin" wrote in message
...
I have a Radeon 9000 Pro. The MAXIMUM frame rates I get is 9fps - even

with
all settings at LOW!!!!

This is on a P4 1.7 with 1GB ram!

I'm very ****ed about this. : (


Just for fun I loaded FS2004 on a PIII 600MHz with 768MB's RAM. It has a
Radeon 7500 64MB DDR video card and gets 15fps with most settings in the
medium range :-)


  #13  
Old August 12th 03, 03:33 AM
nathantw
external usenet poster
 
Posts: n/a
Default

Oh, forgot to add I have a 600mhz Pentium III oc to 806mhz. I still get
24fps when set at min with the Radeon 9000.

"Gavin" wrote in message
...
I have a Radeon 9000 Pro. The MAXIMUM frame rates I get is 9fps - even

with
all settings at LOW!!!!

This is on a P4 1.7 with 1GB ram!

I'm very ****ed about this. : (


"tfp ntl" wrote in message
...
I have got a bad dose of the Radeon problems mentioned in a lot of

posts,
the "bleeding" text, which although a pain is not the end of the world,

but
the"swimming" scenery on my machine (High end Dell, 512mb, Radeon 9700

pro
128mb) makes FS2004 almost unusable.

Some folks on Radeon drivers have posted that they just have the text
problem, otherwise everything else is fine.

Would be really useful if those that have a reasonably stable FS2004
experience, on Radeon drivers, posted their graphics settings, so others
could try them, trial and error hasn't helped me.

fyi, Like may others I have posted the problem on ATI support pages, but

no
response other than a system acknowledgment, makes for excellent

Customer
Service on their part.

TIA... Tim







 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WinXP / SkyBound USB problem Ted Products 2 October 3rd 04 08:47 AM
RF interference issue again (esp. for E Drucker and Jim Weir and other RF wizards) Snowbird Home Built 78 December 3rd 03 10:10 PM
RF interference issue again (esp. for E Drucker and Jim Weir and other RF wizards) Snowbird Owning 77 December 3rd 03 10:10 PM
Real World Specs for FS 2004 Paul H. Simulators 16 August 18th 03 09:25 AM
Ahhhhh! FS2004 I'm impressed! Dr. Anthony J. Lomenzo Simulators 1 August 9th 03 04:20 AM


All times are GMT +1. The time now is 05:59 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright 2004-2021 AviationBanter.
The comments are property of their posters.