A aviation & planes forum. AviationBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » AviationBanter forum » rec.aviation newsgroups » Products
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

KX 155 trouble



 
 
Thread Tools Display Modes
  #1  
Old September 9th 12, 06:20 PM
doug mcconnell doug mcconnell is offline
Junior Member
 
First recorded activity by AviationBanter: Sep 2012
Location: Tacoma, WA
Posts: 1
Default KX 155 trouble

I have a 1967 182 with dual KX 155s. When I first start the plane, both radios work fine. As soon as I accelerate to take-off speed, primary radio develops major static, then quits working. Secondary radio develops intermittent static. Have taken radios to local radio shop, with nothing found. Had noise filters installed on alternator and mags. Still have problem. I have noticed that when using flap motor, motor noise comes over radio-in-use. Does anyone have ideas as to cause?
Ads
  #2  
Old October 31st 12, 06:41 PM
BobS BobS is offline
Banned
 
First recorded activity by AviationBanter: Oct 2012
Posts: 2
Default

Quote:
Originally Posted by doug mcconnell View Post
I have a 1967 182 with dual KX 155s. When I first start the plane, both radios work fine. As soon as I accelerate to take-off speed, primary radio develops major static, then quits working. Secondary radio develops intermittent static. Have taken radios to local radio shop, with nothing found. Had noise filters installed on alternator and mags. Still have problem. I have noticed that when using flap motor, motor noise comes over radio-in-use. Does anyone have ideas as to cause?
It could be coming from the magnetos. Does it make noise when you do a static runup. You can have a radio noise filter installed. If it works it's a cheap fix
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gear Trouble Kobra Owning 12 May 29th 08 04:36 AM
Heart trouble C J Campbell[_1_] Piloting 80 July 19th 07 09:08 PM
KAP 140 trouble Dan Luke Owning 27 July 12th 07 07:13 PM
Tie Down Trouble Dylan Smith Piloting 16 May 20th 06 09:47 PM
XM financial trouble [email protected] Instrument Flight Rules 21 March 22nd 06 06:09 PM


All times are GMT +1. The time now is 12:17 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2017 AviationBanter.
The comments are property of their posters.