A aviation & planes forum. AviationBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » AviationBanter forum » rec.aviation newsgroups » Owning
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Heater problem fixed!



 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old December 6th 04, 03:32 PM
Jim Burns
external usenet poster
 
Posts: n/a
Default Heater problem fixed!

After troubleshooting the Janitrol heater in our Aztec for the past 3 weeks,
we've finally got it fixed. The problem ended up being a combination of a
bad ignitor (spark plug) and a coked fuel nozzle. One problem no doubt
causing the other problem.

After a new spark plug didn't solve our problems, we dug in further and
found that the nozzle was coked over. Cleaning it didn't help, so C&D
shipped us a new nozzle.

After verifying 7 lbs of fuel pressure going into the nozzle holder/
solenoid valve assembly, we still weren't getting a good spray pattern out
of the new nozzle. We called C&D and shipped them the new nozzle as well as
the nozzle holder / solenoid valve assembly. They replaced the nozzle with
another new nozzle and also flushed the holder / valve assembly, test
sprayed it and got full atomization.

Now our heater is putting out the heat that it's supposed to. The happiest
words I heard this weekend while flying from WI to MI and back was "Daddy,
it's too hot back here" )

Hope this may help someone else in the future.

Jim


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.799 / Virus Database: 543 - Release Date: 11/19/2004


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GEM 1200 Problem Jim Kaufeld Owning 11 March 22nd 04 03:54 AM
A problem in the Military ? Nick Jade Military Aviation 54 March 15th 04 07:59 PM
RF interference issue again (esp. for E Drucker and Jim Weir and other RF wizards) Snowbird Home Built 78 December 3rd 03 09:10 PM
RF interference issue again (esp. for E Drucker and Jim Weir and other RF wizards) Snowbird Owning 77 December 3rd 03 09:10 PM
Garmin fixes moving waypoint problem -- almost Jon Woellhaf Instrument Flight Rules 6 November 28th 03 05:29 PM


All times are GMT +1. The time now is 10:53 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 AviationBanter.
The comments are property of their posters.