A aviation & planes forum. AviationBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » AviationBanter forum » rec.aviation newsgroups » Products
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Avidyne EX500 w/Datalink ERROR's



 
 
Thread Tools Display Modes
  #1  
Old August 6th 03, 03:20 PM
mtmueller
external usenet poster
 
Posts: n/a
Default Avidyne EX500 w/Datalink ERROR's

Doesn't Avidyne's Datalink employ the EchoFlight/Orbcomm request/reply
system? Is your datalink antenna a VHF unit?

I know there have been a few horror stories regarding Garmin's
implementation of EchoFlight's system, and the EchoFlight reps at OSH
admitted their system was sensitive to interference. In fact, they even
recommended skin mapping before installing the VHF antenna (much like
installing a Stormscope).

The AnywhereWX forums are full of people that have had the satphone datalink
cut off due to interference from their KT76 transponders.

Sat signals are very weak compared to all the other EM emissions from the
aircraft. It looks like this will be a weak point in deployment of
request/reply.

Not sure what your problem is, but it just sounds very similar to the
generic Orbcomm and Globalstar problems of other emitters on the A/C
blocking the sat signal. This is why I have held off on the Orbcomm and
Globalstar solutions for now (Broadcast systems at a reasonable price won't
be available for my 530 for YEARS :-(((

Good luck.


"Peyton Yon" wrote in message
thlink.net...
Installed Avidyne's newest product this past March 11th, 2003 listed below
are the bugs discovered to date. These errors have been communicated to
Avidyne both in text format and with attached in flight video.

It should be further noted that both the manufacture and dealer have and
continue to work with me in discovering the cause of the "MAP TERMINATED

and
Datalink Failure Error's".

Avidyne EX500 w/Datalink / Installed in Cessna 414 / Location Florida,
USA

In short I'm currently awaiting my THIRD replacement unit to be installed
next week. The main reason for exchanging units is mainly for the
programmers and engineers to download the data log files from the units in
hopes of better identifying the source of the errors.

Please feel free to contact me with details.








-----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
-----== Over 80,000 Newsgroups - 16 Different Servers! =-----
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
RAIM errors and the Apollo GPS Lee Elson Instrument Flight Rules 4 July 13th 04 03:12 PM
Chelton vs Avidyne Charles Talleyrand Owning 3 May 22nd 04 01:43 PM
Nashua Festival, Avidyne and WSI Doug Vetter Owning 9 September 24th 03 02:45 AM


All times are GMT +1. The time now is 11:54 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 AviationBanter.
The comments are property of their posters.