A aviation & planes forum. AviationBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » AviationBanter forum » rec.aviation newsgroups » Soaring
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

PowerFlarm “Own Transponder Detection" Rate



 
 
Thread Tools Display Modes
  #1  
Old July 12th 17, 03:34 PM posted to rec.aviation.soaring
John Carlyle
external usenet poster
 
Posts: 322
Default PowerFlarm “Own Transponder Detection" Rate

I’ve been trying to get the rate of "own transponder detection" by my PowerFlarm Core as low as possible. Nothing I’ve done has improved it beyond roughly every 10 minutes, on average. Sometimes it’s much worse, showing up almost constantly. Turning off PCAS isn’t really an option for me, so I’d like to know if it’s possible to get a lower false alarm rate.

QUESTION - If you have a PowerFlarm with the PCAS function turned on, what false alarm rate are you getting? If the period is longer than 10 minutes, what did you do to get it (configuration settings, antenna placement, area you fly in)?

For reference, I’ve been working on this problem in both my old LS-8 (with a Mode S) and my new one (with a Mode C). Both ships used the same PowerFlarm configuration file settings, except for XPDR and MODESALT (both were set correctly for each ship). OWNMODEC was set to Aggressive in both ships. The PowerFlarm and transponder antennas were in the same position in both ships (glare shield and tail boom, respectively) and the PowerFlarm Core was the exact same unit for both ships, too.

-John, Q3
Ads
  #2  
Old July 12th 17, 04:54 PM posted to rec.aviation.soaring
Dan Marotta
external usenet poster
 
Posts: 3,307
Default PowerFlarm “Own Transponder Detection" Rate

Not that I can help but I haven't experienced that problem with my
Stemme. My transponder antenna is on the under side of the carbon nose
bowl and the PF antennae are on top of the glare shield. Maybe the
carbon blocks the transponder signal so the PF doesn't "see" it directly.

On 7/12/2017 8:34 AM, John Carlyle wrote:
I’ve been trying to get the rate of "own transponder detection" by my PowerFlarm Core as low as possible. Nothing I’ve done has improved it beyond roughly every 10 minutes, on average. Sometimes it’s much worse, showing up almost constantly. Turning off PCAS isn’t really an option for me, so I’d like to know if it’s possible to get a lower false alarm rate.

QUESTION - If you have a PowerFlarm with the PCAS function turned on, what false alarm rate are you getting? If the period is longer than 10 minutes, what did you do to get it (configuration settings, antenna placement, area you fly in)?

For reference, I’ve been working on this problem in both my old LS-8 (with a Mode S) and my new one (with a Mode C). Both ships used the same PowerFlarm configuration file settings, except for XPDR and MODESALT (both were set correctly for each ship). OWNMODEC was set to Aggressive in both ships. The PowerFlarm and transponder antennas were in the same position in both ships (glare shield and tail boom, respectively) and the PowerFlarm Core was the exact same unit for both ships, too.

-John, Q3


--
Dan, 5J
  #3  
Old July 12th 17, 05:47 PM posted to rec.aviation.soaring
[email protected]
external usenet poster
 
Posts: 172
Default PowerFlarm “Own Transponder Detection" Rate

I disabled mine for the Nephi OLC event, but would also like to have it actually work right. My old MRX PCAS was very reliable in this situation.

What I see is bursts of self alerts then a few hours of silence, followed by another spurt of warnings. Easy enough to identify due to the very short range and altitude less than 50'.

Maybe what we need is an option to filter out any PCAS target less than 1/2 km since by then a warning is not likely to help?

5Z
  #4  
Old July 12th 17, 05:58 PM posted to rec.aviation.soaring
John Cochrane[_3_]
external usenet poster
 
Posts: 314
Default PowerFlarm “Own Transponder Detection" Rate

I had this problem. It means that your powerflarm configuration file is not properly set with your own transponder code. If properly set, it always ignores your own transponder.
  #5  
Old July 12th 17, 06:21 PM posted to rec.aviation.soaring
JS
external usenet poster
 
Posts: 1,386
Default PowerFlarm “Own Transponder Detection" Rate

On Wednesday, July 12, 2017 at 9:58:05 AM UTC-7, John Cochrane wrote:
I had this problem. It means that your powerflarm configuration file is not properly set with your own transponder code. If properly set, it always ignores your own transponder.


I'd hesitate to use the term "always".
Due to alerts of collisions with myself even after correcting a hex address problem, I have disabled Mode C alerts.
In this way I can continue to ignore the thing and use LookOutTheWindow.com unless something serious is happening. Mode C reporting seems a nuisance, especially in a thermal with other transponder equipped glider(s).
Jim
  #6  
Old July 12th 17, 07:08 PM posted to rec.aviation.soaring
John Carlyle
external usenet poster
 
Posts: 322
Default PowerFlarm “Own Transponder Detection" Rate

Thanks, Dan. At least I know someone has found a way to get to a point where there are no PCAS false alarms! But I really have to ask - do you see any PCAS alerts for other aircraft?

-John, Q3

On Wednesday, July 12, 2017 at 11:54:11 AM UTC-4, Dan Marotta wrote:
Not that I can help but I haven't experienced that problem with my
Stemme. My transponder antenna is on the under side of the carbon nose
bowl and the PF antennae are on top of the glare shield. Maybe the
carbon blocks the transponder signal so the PF doesn't "see" it directly.

On 7/12/2017 8:34 AM, John Carlyle wrote:
I’ve been trying to get the rate of "own transponder detection" by my PowerFlarm Core as low as possible. Nothing I’ve done has improved it beyond roughly every 10 minutes, on average. Sometimes it’s much worse, showing up almost constantly. Turning off PCAS isn’t really an option for me, so I’d like to know if it’s possible to get a lower false alarm rate.

QUESTION - If you have a PowerFlarm with the PCAS function turned on, what false alarm rate are you getting? If the period is longer than 10 minutes, what did you do to get it (configuration settings, antenna placement, area you fly in)?

For reference, I’ve been working on this problem in both my old LS-8 (with a Mode S) and my new one (with a Mode C). Both ships used the same PowerFlarm configuration file settings, except for XPDR and MODESALT (both were set correctly for each ship). OWNMODEC was set to Aggressive in both ships. The PowerFlarm and transponder antennas were in the same position in both ships (glare shield and tail boom, respectively) and the PowerFlarm Core was the exact same unit for both ships, too.

-John, Q3


--
Dan, 5J


  #7  
Old July 12th 17, 07:19 PM posted to rec.aviation.soaring
John Carlyle
external usenet poster
 
Posts: 322
Default PowerFlarm “Own Transponder Detection" Rate

I don't think that's my problem, John. When I had a Mode S transponder I still got false PCAS alerts, even with the Mode S code being identical (as in, copied and pasted from the FAA site into the PF config, and then cross-checked with what the Trig 21 displayed). A Mode C transponder doesn't output the Mode S code, so the code doesn't help the PowerFlarm identifying my transponder signal. The Mode S code for my new glider that is in my PF config file is transmitted by the Flarm so my glider can be IDed by other Flarm users who loaded FlarmNet.

-John, Q3

On Wednesday, July 12, 2017 at 12:58:05 PM UTC-4, John Cochrane wrote:
I had this problem. It means that your powerflarm configuration file is not properly set with your own transponder code. If properly set, it always ignores your own transponder.

  #8  
Old July 12th 17, 07:43 PM posted to rec.aviation.soaring
Steve Koerner
external usenet poster
 
Posts: 390
Default PowerFlarm “Own Transponder Detection" Rate

I'm quite sure that wrong transponder code is not my problem either. There is some sort of fallacy in the operation. It's quite irritating. Sometimes it seems that I can clear it by cycling power.
  #9  
Old July 12th 17, 08:16 PM posted to rec.aviation.soaring
[email protected]
external usenet poster
 
Posts: 36
Default PowerFlarm “Own Transponder Detection" Rate

I wish I had a solution, but I also disabled PCAS alerts on my Flarm due to annoying false alarms.

If have a Zaon PCAS which works great and I like the numerical display better than the rings on the Flarmview.

Mark
  #10  
Old July 12th 17, 11:29 PM posted to rec.aviation.soaring
Andrzej Kobus
external usenet poster
 
Posts: 501
Default PowerFlarm “Own Transponder Detection" Rate

On Wednesday, July 12, 2017 at 10:35:02 AM UTC-4, John Carlyle wrote:
I’ve been trying to get the rate of "own transponder detection" by my PowerFlarm Core as low as possible. Nothing I’ve done has improved it beyond roughly every 10 minutes, on average. Sometimes it’s much worse, showing up almost constantly. Turning off PCAS isn’t really an option for me, so I’d like to know if it’s possible to get a lower false alarm rate.

QUESTION - If you have a PowerFlarm with the PCAS function turned on, what false alarm rate are you getting? If the period is longer than 10 minutes, what did you do to get it (configuration settings, antenna placement, area you fly in)?

For reference, I’ve been working on this problem in both my old LS-8 (with a Mode S) and my new one (with a Mode C). Both ships used the same PowerFlarm configuration file settings, except for XPDR and MODESALT (both were set correctly for each ship). OWNMODEC was set to Aggressive in both ships. The PowerFlarm and transponder antennas were in the same position in both ships (glare shield and tail boom, respectively) and the PowerFlarm Core was the exact same unit for both ships, too.

-John, Q3


This is a common problem and it exists even with proper configuration. I think, it is an issue with PF hardware stability. If you look into log files you will find some interesting entries there. I guess I am lucky enough to only see an issue every 20-30 min. I would suggest experimenting with better PF antenna, but that is probably the only thing that can be done. I would also try to position the PF unit and run the antenna cable is such a way that there is minimal interference from other devices. I gave up. Short antenna cable can also cause a problem.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote thermal detection Craig Funston Soaring 45 October 11th 16 01:40 AM
Question about PowerFlarm IGC recording rate SoaringXCellence Soaring 5 June 6th 13 11:51 PM
PowerFLARM Transponder Alert Size John Carlyle Soaring 2 May 6th 13 04:33 PM
Remote thermal detection Bill D Soaring 18 October 24th 12 09:22 PM
Question: Standard rate turns, constant rate turns, and airspeed Robert Barker Piloting 5 April 15th 07 04:47 PM


All times are GMT +1. The time now is 06:53 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 AviationBanter.
The comments are property of their posters.